Voice Tracking problems


Voice Tracking problems

Author
Message
Neil Hollins
Neil Hollins
Forum Sage
Forum Sage (3.6K reputation)Forum Sage (3.6K reputation)Forum Sage (3.6K reputation)Forum Sage (3.6K reputation)Forum Sage (3.6K reputation)Forum Sage (3.6K reputation)Forum Sage (3.6K reputation)Forum Sage (3.6K reputation)Forum Sage (3.6K reputation)

Group: Forum Members
Posts: 7, Visits: 23
I have an issue with how Myriad v 3.6.2 is playing out voice track links and would be grateful for help please. 

The volunteer who voice tracks the links tells me the following:

When recording the link he positions it carefully to work with the extro / intro of the song
On playout when broadcast, Myriad often re-positions the start / end of the voice track link thus making it sound awful

I'm assuming this might be because Myriad needs to make adjustments to ensure the hour is delivered exactly to time in A-Fade mode

Thanks.

Neil Hollins
107.5 Switch Radio
philedmonds
philedmonds
Forum Sage
Forum Sage (45K reputation)Forum Sage (45K reputation)Forum Sage (45K reputation)Forum Sage (45K reputation)Forum Sage (45K reputation)Forum Sage (45K reputation)Forum Sage (45K reputation)Forum Sage (45K reputation)Forum Sage (45K reputation)

Group: Forum Members
Posts: 127, Visits: 620
Is the presenter definitely pressing the 'save' button after adjusting the segue?

Myriad should 'lock' songs either side of voice links, thus it can't drop of fade them.

--
Myriad user since 1998, now custodian of dozens of Myriad,Autotrack, Powerlog and Scoop boxes of many different flavours.
http://www.philedmonds.com
Edited
12 Years Ago by philedmonds
Neil Hollins
Neil Hollins
Forum Sage
Forum Sage (3.6K reputation)Forum Sage (3.6K reputation)Forum Sage (3.6K reputation)Forum Sage (3.6K reputation)Forum Sage (3.6K reputation)Forum Sage (3.6K reputation)Forum Sage (3.6K reputation)Forum Sage (3.6K reputation)Forum Sage (3.6K reputation)

Group: Forum Members
Posts: 7, Visits: 23
Thanks Phil. Will investigate.

Neil
David Boulton
David Boulton
Brand Manager - Broadcast Radio
Brand Manager - Broadcast Radio (202K reputation)Brand Manager - Broadcast Radio (202K reputation)Brand Manager - Broadcast Radio (202K reputation)Brand Manager - Broadcast Radio (202K reputation)Brand Manager - Broadcast Radio (202K reputation)Brand Manager - Broadcast Radio (202K reputation)Brand Manager - Broadcast Radio (202K reputation)Brand Manager - Broadcast Radio (202K reputation)Brand Manager - Broadcast Radio (202K reputation)

Group: Broadcast Radio
Posts: 562, Visits: 74K
One other thought, if you have an Echo or M-Audio soundcard check that it is set to "independent" operation. Some cards when set to "Single & in Sync" cannot start playback of another wav when the soundcards is already outputting one.

So this would leave Myriad waiting for the soundcard to respond and adjusting the sound of the segue.

Regards

David Boulton
Brand Manager
Broadcast Radio Ltd
Neil Hollins
Neil Hollins
Forum Sage
Forum Sage (3.6K reputation)Forum Sage (3.6K reputation)Forum Sage (3.6K reputation)Forum Sage (3.6K reputation)Forum Sage (3.6K reputation)Forum Sage (3.6K reputation)Forum Sage (3.6K reputation)Forum Sage (3.6K reputation)Forum Sage (3.6K reputation)

Group: Forum Members
Posts: 7, Visits: 23
Hi David,

We're using an Edirol UA101 so think it unlikely that this may be the source. 

It's happily playing the voice links, just moving them sometimes in relation to the intro / extro of the songs they are positioned between. I checked with the presenter whether he was saving any adjustments he makes to the position of the seque but he never adjusts the position so this is not going to be the source of the problem.

Could it be a setting we've got wrong? In Myriad Station Database settings it's got a tick next to the option 'Allow items preceding voice links to be faded at their normal extro'. Is this as it should be?

I was trying to work out what this would actually mean in reality and am still scratching my head!! 

Any thoughts?

Thanks,

Neil Hollins
107.5 Switch Radio
David Boulton
David Boulton
Brand Manager - Broadcast Radio
Brand Manager - Broadcast Radio (202K reputation)Brand Manager - Broadcast Radio (202K reputation)Brand Manager - Broadcast Radio (202K reputation)Brand Manager - Broadcast Radio (202K reputation)Brand Manager - Broadcast Radio (202K reputation)Brand Manager - Broadcast Radio (202K reputation)Brand Manager - Broadcast Radio (202K reputation)Brand Manager - Broadcast Radio (202K reputation)Brand Manager - Broadcast Radio (202K reputation)

Group: Broadcast Radio
Posts: 562, Visits: 74K
Neil,

ok well the Edirol doesn't suffer from the "Single & in Sync" problems i was talking about.

Is it just this one presenter who has the problem? Do they log into the system with their own username, have you set any customisation options for them?

Can you send us an example of a link that sounds wrong after its been edited (an off air recording??) - also if you could send us a support file then we can have alook at your settings to see if we can see anything else?

Regards

David Boulton
Brand Manager
Broadcast Radio Ltd
Neil Hollins
Neil Hollins
Forum Sage
Forum Sage (3.6K reputation)Forum Sage (3.6K reputation)Forum Sage (3.6K reputation)Forum Sage (3.6K reputation)Forum Sage (3.6K reputation)Forum Sage (3.6K reputation)Forum Sage (3.6K reputation)Forum Sage (3.6K reputation)Forum Sage (3.6K reputation)

Group: Forum Members
Posts: 7, Visits: 23
Hi David,

The presenter doesn't have his own log in so uses the generic one. 

Another presenter has previously experienced the same problem. 

I'll ask the presenter concerned to note any specific incidents and then get a recording together.  

Thanks for now.

Neil
GO


Reading This Topic


Login
Existing Account
Email Address:


Password:


Select a Forum....





























Broadcast Radio Forums


Search