Running Autotrack Pro on a 64bit OS


Running Autotrack Pro on a 64bit OS

Author
Message
Mark Carney
Mark Carney
Forum Sage
Forum Sage (15K reputation)Forum Sage (15K reputation)Forum Sage (15K reputation)Forum Sage (15K reputation)Forum Sage (15K reputation)Forum Sage (15K reputation)Forum Sage (15K reputation)Forum Sage (15K reputation)Forum Sage (15K reputation)

Group: Forum Members
Posts: 58, Visits: 949
Hi,

One for Peter who will probably tell me there is little chance of this ever working which I fully except due to the way the 64bit version of Windows uses a different directory structure etc but thought it worth mentioning as you never know he may have a little magic he wishes to share. Wink

As I have just changed all of our hardware and installed 64bit OS all round I thought it worth giving the latest build of Autotrack Pro a go which results in the following error during startup. This is a Windows error message as the usual PSquared style one does not appear.

Problem signature:
  Problem Event Name:    APPCRASH
  Application Name:    AUTOTRCK.exe
  Application Version:    3.1.0.51
  Application Timestamp:    4dec92d5
  Fault Module Name:    StackHash_751c
  Fault Module Version:    0.0.0.0
  Fault Module Timestamp:    00000000
  Exception Code:    c000041d
  Exception Offset:    75394f0d
  OS Version:    6.1.7601.2.1.0.272.7
  Locale ID:    2057
  Additional Information 1:    751c
  Additional Information 2:    751c2979f70bcd0f7262aa3065afb511
  Additional Information 3:    9b6f
  Additional Information 4:    9b6f68186616186eea39e59619ae3646


Now knowing how old the underlying engine of Autotrack is and what it was originally built for I wondered if there is anything I could do regarding the above other than an install an old OS or wait till the app gets to the same engine build as the other 3.6 apps which all work without issue. Have tried the obvious things like run as Administrator, multiple Compatibility options all with the same result.

Regards
Mark Carney
Chief Executive & Technical Advisor
Digital Hits Network Limited

Digital Hits One
Home of the Big Hits ...
Online . DAB . 104.4fm
www.digitalhits.one
Edited
10 Years Ago by Mark Carney
Peter Jarrett
Peter Jarrett
Forum Sage
Forum Sage (333K reputation)Forum Sage (333K reputation)Forum Sage (333K reputation)Forum Sage (333K reputation)Forum Sage (333K reputation)Forum Sage (333K reputation)Forum Sage (333K reputation)Forum Sage (333K reputation)Forum Sage (333K reputation)

Group: Broadcast Radio
Posts: 1.8K, Visits: 3.7K
Hi Mark,

Hmmm very odd - we have a couple of machines here running 64bit and AutoTrack seems to be fine on them.

On a simplest level it may just be worth uninstalling AutoTrack and reinstalling just incase it's actually just a slightly shot install.

After that next thing would be to run in Debug Mode and we'll see if there's anything there - best thing is to raise a support ticket with us and we'll walk you through it.

Cheers,

------------
Peter Jarrett, Technical Director
Broadcast Radio Ltd.

Bill Bailey: No win, no fee, no basis in reality. Just a room above a minicab office in Acton and a steady stream of greedy simpletons whose delusion is only matched by their clumsiness


Mark Carney
Mark Carney
Forum Sage
Forum Sage (15K reputation)Forum Sage (15K reputation)Forum Sage (15K reputation)Forum Sage (15K reputation)Forum Sage (15K reputation)Forum Sage (15K reputation)Forum Sage (15K reputation)Forum Sage (15K reputation)Forum Sage (15K reputation)

Group: Forum Members
Posts: 58, Visits: 949
Thanks for your reply Peter,

I had John looking at it yesterday via remote but he was unfortunately unable to sort it out, he even altered the UNC via regedit to point locally to the C: drive but still had issue so I have informed him I will reload the OS with a 32bit version as it will save a shed load of trouble, shame though but I fully understand Autotrack is based on Myriad 2 and of course 64bit is not officially supported by PSquared. Wink

Regards
Mark Carney
Chief Executive & Technical Advisor
Digital Hits Network Limited

Digital Hits One
Home of the Big Hits ...
Online . DAB . 104.4fm
www.digitalhits.one
Radio BGM
Radio BGM
Forum Sage
Forum Sage (2.5K reputation)Forum Sage (2.5K reputation)Forum Sage (2.5K reputation)Forum Sage (2.5K reputation)Forum Sage (2.5K reputation)Forum Sage (2.5K reputation)Forum Sage (2.5K reputation)Forum Sage (2.5K reputation)Forum Sage (2.5K reputation)

Group: Forum Members
Posts: 7, Visits: 64
Hi Mark,
I recently set up Myriad 3.6 on a 64 bit system which worked very well everything that is except the Advantech 1750 card which even though Advantech have produced 64 bit drivers the front end of Myriad refuses to see them saying asapi 32.dll file is missing. This is really annoying as the 64 bit os is much more stable . Just wondered if you have worked around this issue somehow. Thanks. David.
GO


Reading This Topic


Login
Existing Account
Email Address:


Password:


Select a Forum....





























Broadcast Radio Forums


Search