Broadcast Radio Forums

Running Autotrack Pro on a 64bit OS

By Mark Carney - Tuesday, September 6, 2011 1:46:44 PM


One for Peter who will probably tell me there is little chance of this ever working which I fully except due to the way the 64bit version of Windows uses a different directory structure etc but thought it worth mentioning as you never know he may have a little magic he wishes to share. Wink

As I have just changed all of our hardware and installed 64bit OS all round I thought it worth giving the latest build of Autotrack Pro a go which results in the following error during startup. This is a Windows error message as the usual PSquared style one does not appear.

Problem signature:
  Problem Event Name:    APPCRASH
  Application Name:    AUTOTRCK.exe
  Application Version:
  Application Timestamp:    4dec92d5
  Fault Module Name:    StackHash_751c
  Fault Module Version:
  Fault Module Timestamp:    00000000
  Exception Code:    c000041d
  Exception Offset:    75394f0d
  OS Version:    6.1.7601.
  Locale ID:    2057
  Additional Information 1:    751c
  Additional Information 2:    751c2979f70bcd0f7262aa3065afb511
  Additional Information 3:    9b6f
  Additional Information 4:    9b6f68186616186eea39e59619ae3646

Now knowing how old the underlying engine of Autotrack is and what it was originally built for I wondered if there is anything I could do regarding the above other than an install an old OS or wait till the app gets to the same engine build as the other 3.6 apps which all work without issue. Have tried the obvious things like run as Administrator, multiple Compatibility options all with the same result.
By Radio BGM - Sunday, June 10, 2012 6:33:51 PM

Hi Mark,
I recently set up Myriad 3.6 on a 64 bit system which worked very well everything that is except the Advantech 1750 card which even though Advantech have produced 64 bit drivers the front end of Myriad refuses to see them saying asapi 32.dll file is missing. This is really annoying as the 64 bit os is much more stable . Just wondered if you have worked around this issue somehow. Thanks. David.