Couldn't initialize digigram pipe


Couldn't initialize digigram pipe

Author
Message
neilogden
neilogden
Forum Sage
Forum Sage (41K reputation)Forum Sage (41K reputation)Forum Sage (41K reputation)Forum Sage (41K reputation)Forum Sage (41K reputation)Forum Sage (41K reputation)Forum Sage (41K reputation)Forum Sage (41K reputation)Forum Sage (41K reputation)

Group: Forum Members
Posts: 184, Visits: 384
Our Myriad version 4 was happily playing away until just before 1.30 when the next presenter logged in and the log skipped to the news and tried to go to the next hour.  Those two events may or may not be related.   It was playing a show that was an hour all on one cart/    This particular presenter has on two previous occasions managed to take a one cart show off the air when she did something when logging in!

However, when trying to get back on track, nothing would play in any cart player.

When I got involved, I looked remotely and saw that OCP was saying "off air" and I couldn't get it to play anything either.  I closed Myriad and tried to reopen it but it would not re-open.  That suggests a network issue?  I rebooted and it opened fine.  I got everything going again and back on track.

When I looked at the log, there were loads of occasions of the presenter trying to log in but failing, and then there were lots of instances of the error 

"couldn't initialize digigram pipe "

I think that may be something to do with the soundcard?  

This has happened once before with the same error but at the time we were having a network issue anyway and since that was solved, there have not been any more issues.

Any ideas as to what the above evets may be related to?

Thanks

Neil

Neil Ogden
Hospital Radio Basingstoke

GO


Reading This Topic


Login
Existing Account
Email Address:


Password:


Select a Forum....





























Broadcast Radio Forums


Search