Absolute Time Markers (Myriad Not Firing at TOH)


Absolute Time Markers (Myriad Not Firing at TOH)

Author
Message
bpunter
bpunter
Forum Sage
Forum Sage (2.3K reputation)Forum Sage (2.3K reputation)Forum Sage (2.3K reputation)Forum Sage (2.3K reputation)Forum Sage (2.3K reputation)Forum Sage (2.3K reputation)Forum Sage (2.3K reputation)Forum Sage (2.3K reputation)Forum Sage (2.3K reputation)

Group: Forum Members
Posts: 8, Visits: 26
hi I've found a few posts about this but not what I need, so 
We are using Myriad 4 on a separate PC as a 24hr sustaining service for non-live broadcast hours. 
Live Presenters dont interactive with the PC, they just need to fade it the PC up at the right time to make the transition. 

Myriad doesnt always start the TOH hour at the right time, sometimes letting it play the full set of scheduled songs from that hour. 
(eg 8-9am will have 1h10 max and myriad plays it all before beginning 9-10am) 

We are struggling to understand why? or how to fix it.  
We think it might be the Absolute Time markers in clocks. Our clocks have them as the very last line with a time of 59:59:59, 
As this is the last line, we usually over schedule some clocks to avoid dead air at the end of the hour, - The clock builder will say that the Absolute time is at 01:10:15. (1h10min in)  BUTIf i try to get this as close to the end of the hour, then that hour will never have enough songs.  

We think this extra 10-15mins are adding up and sending our sustaining service off by a few hours by the time (recorded) breakfast is supposed to be on.  However in demo video, they use markers at 00:00:00. 

Should we use both?  one not the other? or none at all?
Log is always set as On and AutoFace

Any help on this will be most grateful.  

Ben 



  
Peter Jarrett
Peter Jarrett
Forum Sage
Forum Sage (330K reputation)Forum Sage (330K reputation)Forum Sage (330K reputation)Forum Sage (330K reputation)Forum Sage (330K reputation)Forum Sage (330K reputation)Forum Sage (330K reputation)Forum Sage (330K reputation)Forum Sage (330K reputation)

Group: Broadcast Radio
Posts: 1.8K, Visits: 3.7K
Hi Ben,

First thing is to check that you are scheduling the hours as "AutoFade" - if you are using "Auto" or "LiveAssist" then they won't run to time.

You will also need to make sure that your sustaining PC has "On Air Control" - if it doesn't then you'll find the "Autofade" button is missing from the top of the Log and it will show "Preview Live" and "Preview Auto" only.

As long as the above are both set then you should be working fine - though there are several settings to check in Station Database Settings as well - for example, make sure that you are allowing "Songs" to be faded.

Also double check that you haven't gone through the Clocks and accidentally marked all Song positions as not fadeable.

Hopefully that should get you along the way, but if not, then it might be worth posting over in the facebook group as it's a lot busier than the forums are nowadays - I know it says it's for Myriad 5, but there are plenty of experienced v4 people there too Smile

https://facebook.com/groups/Myriad5/





------------
Peter Jarrett, Technical Director
Broadcast Radio Ltd.

Bill Bailey: No win, no fee, no basis in reality. Just a room above a minicab office in Acton and a steady stream of greedy simpletons whose delusion is only matched by their clumsiness


bpunter
bpunter
Forum Sage
Forum Sage (2.3K reputation)Forum Sage (2.3K reputation)Forum Sage (2.3K reputation)Forum Sage (2.3K reputation)Forum Sage (2.3K reputation)Forum Sage (2.3K reputation)Forum Sage (2.3K reputation)Forum Sage (2.3K reputation)Forum Sage (2.3K reputation)

Group: Forum Members
Posts: 8, Visits: 26
Thanks 
Yeah we always have the On Air Control" on and in "AutoFade" 
Happened this morning, our 7am breakfast show started 2hrs late.  

Where in Database setting is the Song rules.
And Where in clocks can see song fade.  

Have joined Thanks 


David Boulton
David Boulton
Brand Manager - Broadcast Radio
Brand Manager - Broadcast Radio (120K reputation)Brand Manager - Broadcast Radio (120K reputation)Brand Manager - Broadcast Radio (120K reputation)Brand Manager - Broadcast Radio (120K reputation)Brand Manager - Broadcast Radio (120K reputation)Brand Manager - Broadcast Radio (120K reputation)Brand Manager - Broadcast Radio (120K reputation)Brand Manager - Broadcast Radio (120K reputation)Brand Manager - Broadcast Radio (120K reputation)

Group: Broadcast Radio
Posts: 562, Visits: 74K
bpunter - Wednesday, January 23, 2019 10:08:56 AM
Thanks 
Yeah we always have the On Air Control" on and in "AutoFade" 
Happened this morning, our 7am breakfast show started 2hrs late.  

Where in Database setting is the Song rules.
And Where in clocks can see song fade.  

Have joined Thanks 


Did you manage to get the help over in the Facebook Group?

Regards

David Boulton
Brand Manager
Broadcast Radio Ltd
bpunter
bpunter
Forum Sage
Forum Sage (2.3K reputation)Forum Sage (2.3K reputation)Forum Sage (2.3K reputation)Forum Sage (2.3K reputation)Forum Sage (2.3K reputation)Forum Sage (2.3K reputation)Forum Sage (2.3K reputation)Forum Sage (2.3K reputation)Forum Sage (2.3K reputation)

Group: Forum Members
Posts: 8, Visits: 26
David Boulton - Wednesday, January 30, 2019 8:43:06 AM
bpunter - Wednesday, January 23, 2019 10:08:56 AM
Thanks 
Yeah we always have the On Air Control" on and in "AutoFade" 
Happened this morning, our 7am breakfast show started 2hrs late.  

Where in Database setting is the Song rules.
And Where in clocks can see song fade.  

Have joined Thanks 


Did you manage to get the help over in the Facebook Group?

Yes Thanks, Very Helpful group. 

For us the solution was to put Absolute Time Marker at the start of every clock at XX:00:00:00 and its been fine ever since. 





GO


Reading This Topic


Login
Existing Account
Email Address:


Password:


Select a Forum....





























Broadcast Radio Forums


Search