AutoTrack 3.1.53 scheduling not showing green and songs not adding into database.


AutoTrack 3.1.53 scheduling not showing green and songs not adding...

Author
Message
Adam James
Adam James
Forum Sage
Forum Sage (18K reputation)Forum Sage (18K reputation)Forum Sage (18K reputation)Forum Sage (18K reputation)Forum Sage (18K reputation)Forum Sage (18K reputation)Forum Sage (18K reputation)Forum Sage (18K reputation)Forum Sage (18K reputation)

Group: Forum Members
Posts: 85, Visits: 431
Hello,

A strange situation has occurred, I scheduled a week of output in the normal way in AutoTrack however it is still showing as unscheduled (red) in the scheduling history. The scheduled hours are available in Myriad. If I go to schedule that week again I get the error "The following hour was already in the Log so was not re-sent" (obviously). I have managed to schedule an hour in a future week not previously scheduled and it so far appears to have scheduled ok but I have yet to fully log off and go back in to the system.

Another troublesome problem we have though is when adding new songs into AutoTrack they appear to go in however next time we look in to AT they are still showing as not added. It's all very odd, has me baffled and is causing my brain to hurt. Help!

Thanks in advance

Adam

John Williamson
John Williamson
Forum Sage
Forum Sage (33K reputation)Forum Sage (33K reputation)Forum Sage (33K reputation)Forum Sage (33K reputation)Forum Sage (33K reputation)Forum Sage (33K reputation)Forum Sage (33K reputation)Forum Sage (33K reputation)Forum Sage (33K reputation)

Group: Forum Members
Posts: 172, Visits: 4.6K
Hi Adam,
You need to go into autotrack click play out (down left hand side) and click update info Psquared changed this when they brought out Myriad v4.
You need to do this when you have added new music
Hope that helps
John
Bay Trust Radio
GO


Reading This Topic


Login
Existing Account
Email Address:


Password:


Select a Forum....





























Broadcast Radio Forums


Search