Advantech USB 1750


Advantech USB 1750

Author
Message
aljesk
aljesk
Forum Sage
Forum Sage (13K reputation)Forum Sage (13K reputation)Forum Sage (13K reputation)Forum Sage (13K reputation)Forum Sage (13K reputation)Forum Sage (13K reputation)Forum Sage (13K reputation)Forum Sage (13K reputation)Forum Sage (13K reputation)

Group: Forum Members
Posts: 51, Visits: 248
Having a few issues getting auto start to work with this card

Myriad sees the usb 1750 and I assign the outputs

Windows sees the 1750 in the hardware

Wired to a Allen & Heath xb14 Mixer, faders don't start the carts

Custom cable from the guys at PSquared, so probably my wiring

colour wraps red, yellow, green & blue

each cable has blue, white & and stripped wire (silver)

white cables are in 0,1,2,3

blue in ground x2 in each ground port

stripped (silver) wires are just hanging in the air
http://forum.psquared.net/uploads/images/ad9917e6-8324-45c5-9021-be8d.jpg
Any further pointers......
http://forum.psquared.net/uploads/images/22731b19-630f-4e21-b7e6-8f44.jpg
then there's the small wiring of the on air light........

Best Regards

Alex

aljesk
aljesk
Forum Sage
Forum Sage (13K reputation)Forum Sage (13K reputation)Forum Sage (13K reputation)Forum Sage (13K reputation)Forum Sage (13K reputation)Forum Sage (13K reputation)Forum Sage (13K reputation)Forum Sage (13K reputation)Forum Sage (13K reputation)

Group: Forum Members
Posts: 51, Visits: 248
Another cable put together by the superb tech team @ psquared

Three out of four channels now start /stop

BUT 😢 It's hit and miss, sometimes it works and other time

"Here's this week number one...pushes button 😡 Nothing , here's the sound of silence instead"

Any ideas????
GO


Reading This Topic


Login
Existing Account
Email Address:


Password:


Select a Forum....





























Broadcast Radio Forums


Search