Reporting problem - Myriad Manager V3


Reporting problem - Myriad Manager V3

Author
Message
Dan Morgan
Dan Morgan
Forum Sage
Forum Sage (3.6K reputation)Forum Sage (3.6K reputation)Forum Sage (3.6K reputation)Forum Sage (3.6K reputation)Forum Sage (3.6K reputation)Forum Sage (3.6K reputation)Forum Sage (3.6K reputation)Forum Sage (3.6K reputation)Forum Sage (3.6K reputation)

Group: Forum Members
Posts: 10, Visits: 29
Running a routine report using Myriad Manager to track the last 30 days tracks played in both our studios has yielded an interesting result - nothing!

Wondering if anyone else has had this experience and if so, what was the fix? 

This is the process:

- Open myriad manager

- Select report: tracks played in last 30 days

- Select studios 1 & 2

- Result: no data

I have tried other combinations - number days, studio 1 only, studio 2 only - all with the result above.  Would really appreciate some assistance - thanks in advance!
Peter Jarrett
Peter Jarrett
Forum Sage
Forum Sage (378K reputation)Forum Sage (378K reputation)Forum Sage (378K reputation)Forum Sage (378K reputation)Forum Sage (378K reputation)Forum Sage (378K reputation)Forum Sage (378K reputation)Forum Sage (378K reputation)Forum Sage (378K reputation)

Group: Broadcast Radio
Posts: 1.8K, Visits: 3.7K
Hi Dan,

First thought is to try going into the Report Options (cog/spanner at the top) and try toggling the options for whether items were previewed or played on-air and see if that brings them up

------------
Peter Jarrett, Technical Director
Broadcast Radio Ltd.

Bill Bailey: No win, no fee, no basis in reality. Just a room above a minicab office in Acton and a steady stream of greedy simpletons whose delusion is only matched by their clumsiness


Dan Morgan
Dan Morgan
Forum Sage
Forum Sage (3.6K reputation)Forum Sage (3.6K reputation)Forum Sage (3.6K reputation)Forum Sage (3.6K reputation)Forum Sage (3.6K reputation)Forum Sage (3.6K reputation)Forum Sage (3.6K reputation)Forum Sage (3.6K reputation)Forum Sage (3.6K reputation)

Group: Forum Members
Posts: 10, Visits: 29
Peter - sorry - I've only just seen your response.

I've worked out what the problem is, but not how it arose or how to remedy:

Whilst the Myriad server has the correct database loaded, both our studio play out machines no longer see this db and have reverted to something like "psquared myriad database" which looks like the default db when myriad is first installed.  I am unable to change to the correct db - it does not appear as an option to load.

The myriad server is obviously trying to report on the correct db, but as neither of the play out machines are using it - nothing is showing!

It's a bit of a weird one...
Peter Jarrett
Peter Jarrett
Forum Sage
Forum Sage (378K reputation)Forum Sage (378K reputation)Forum Sage (378K reputation)Forum Sage (378K reputation)Forum Sage (378K reputation)Forum Sage (378K reputation)Forum Sage (378K reputation)Forum Sage (378K reputation)Forum Sage (378K reputation)

Group: Broadcast Radio
Posts: 1.8K, Visits: 3.7K
Hi Dan,

Possibly a permissions issue, but definitely weird! Might be worth getting in touch with our support team here and we can work through it with you

------------
Peter Jarrett, Technical Director
Broadcast Radio Ltd.

Bill Bailey: No win, no fee, no basis in reality. Just a room above a minicab office in Acton and a steady stream of greedy simpletons whose delusion is only matched by their clumsiness


Dan Morgan
Dan Morgan
Forum Sage
Forum Sage (3.6K reputation)Forum Sage (3.6K reputation)Forum Sage (3.6K reputation)Forum Sage (3.6K reputation)Forum Sage (3.6K reputation)Forum Sage (3.6K reputation)Forum Sage (3.6K reputation)Forum Sage (3.6K reputation)Forum Sage (3.6K reputation)

Group: Forum Members
Posts: 10, Visits: 29
Peter - you were correct, it was a permissions problem.  Somehow the psquared directory had become read only (no idea how), therefore the play out machines were unable to write to database.  Problem solved!
Andy Read
Andy Read
Forum Sage
Forum Sage (18K reputation)Forum Sage (18K reputation)Forum Sage (18K reputation)Forum Sage (18K reputation)Forum Sage (18K reputation)Forum Sage (18K reputation)Forum Sage (18K reputation)Forum Sage (18K reputation)Forum Sage (18K reputation)

Group: Forum Members
Posts: 74, Visits: 462
Would this be the same problem we've encountered in Bournemouth I wonder?

I did a cart play log report at the weekend and it seems to have lost everything prior to the v4 migration. Plus, the audit logs of all activity by users!

Andy Read
Hospital Radio Bedside - Bournemouth, Poole, Christchurch, Wimborne
John-Michael Sugden
John-Michael Sugden
Forum Sage
Forum Sage (12K reputation)Forum Sage (12K reputation)Forum Sage (12K reputation)Forum Sage (12K reputation)Forum Sage (12K reputation)Forum Sage (12K reputation)Forum Sage (12K reputation)Forum Sage (12K reputation)Forum Sage (12K reputation)

Group: Forum Members
Posts: 47, Visits: 500
Hi Andy,

Have you Imported the play logs into the new system? If not the Play log Importer can be found at

C:\Program Files\P Squared\Myriad Playout v4.0\Tools

Hope this helps,

John-Michael
Simon Davies
Simon Davies
Forum Sage
Forum Sage (16K reputation)Forum Sage (16K reputation)Forum Sage (16K reputation)Forum Sage (16K reputation)Forum Sage (16K reputation)Forum Sage (16K reputation)Forum Sage (16K reputation)Forum Sage (16K reputation)Forum Sage (16K reputation)

Group: Forum Members
Posts: 75, Visits: 1.9K
Hi John-Michael,

Did you come up with a solution to the import issue?

Thanks
Simon.
HRB
John-Michael Sugden
John-Michael Sugden
Forum Sage
Forum Sage (12K reputation)Forum Sage (12K reputation)Forum Sage (12K reputation)Forum Sage (12K reputation)Forum Sage (12K reputation)Forum Sage (12K reputation)Forum Sage (12K reputation)Forum Sage (12K reputation)Forum Sage (12K reputation)

Group: Forum Members
Posts: 47, Visits: 500
Hi Simon,

Yes i had a look and the 'PlayLogImport4.exe' Should be located at:
 
C:\Program Files\P Squared\Myriad Playout v4.0\Tools\PlayLogImport4.exe

and should look something like this:


If you cannot find this exe please update/reinstall the latest myriad release.

Hope this helps.

JM
Edited
8 Years Ago by John-Michael Sugden
GO


Reading This Topic


Login
Existing Account
Email Address:


Password:


Select a Forum....





























Broadcast Radio Forums


Search