Really strange AutoTrack problem.


Really strange AutoTrack problem.

Author
Message
kavanagh21
kavanagh21
Forum Sage
Forum Sage (3.3K reputation)Forum Sage (3.3K reputation)Forum Sage (3.3K reputation)Forum Sage (3.3K reputation)Forum Sage (3.3K reputation)Forum Sage (3.3K reputation)Forum Sage (3.3K reputation)Forum Sage (3.3K reputation)Forum Sage (3.3K reputation)

Group: Forum Members
Posts: 9, Visits: 75
So, I'm having a strange problem with AutoTrack. We maintain an A-list and a B-list of tracks. 

We move tracks from the A-List to the B-list and then subsequently into their final resting place (10s, for songs nowadays). However, for some reason that I'm yet to understand I am unable to change the categories of tracks. I've tried explaining it, but it sounds odd, so I've attached a video of the bug in action. 

I search for tracks from the B-list using Search Songs. Then, find a track I'm wanting to move out. Change it's category and click OK. Nothing happens. In theory, the song card should close (I think). It doesn't. I try Apply. Nothing happens. Click Cancel and then it warns me to save that I haven't saved the details and asks me if I want to save it. I click Yes, go back and click Cancel and it tells me again that I still haven't saved it. 

It sounds a bit strange and borderline unbelievable, so I've attached a YouTube video of it in action so you can see what I mean. Unfortunately, we're in the middle of a station transfer and we don't have our funding set up yet, so am unable to pay the support costs to get to the bottom of this bug. Sadly, it's making AutoTrack borderline useless! Hence I'm here out of a mix of desperation and exasperation!

I have almost no hair left - please someone tell me they've experienced this problem!


I should state I have tried this installation clean on three machines - all of which experience the same problem.

Thanks
Dean Kavanagh
Station Manager, 107.5 Switch Radio


Paul Moore
Paul Moore
Forum Sage
Forum Sage (163K reputation)Forum Sage (163K reputation)Forum Sage (163K reputation)Forum Sage (163K reputation)Forum Sage (163K reputation)Forum Sage (163K reputation)Forum Sage (163K reputation)Forum Sage (163K reputation)Forum Sage (163K reputation)

Group: Forum Members
Posts: 738, Visits: 4.1K
I have never tried changing categories that way.
I always use cart browser, type in the number of the cart range you wish to change and then open the information from there and it works every time for me.

Try that and see if it works, if it does then the bug is in the deck viewer section!

Regards,
Paul Moore

HitMix Radio
0792 858 1075


Matt Wade
Matt Wade
Forum Sage
Forum Sage (63K reputation)Forum Sage (63K reputation)Forum Sage (63K reputation)Forum Sage (63K reputation)Forum Sage (63K reputation)Forum Sage (63K reputation)Forum Sage (63K reputation)Forum Sage (63K reputation)Forum Sage (63K reputation)

Group: Forum Members
Posts: 297, Visits: 876
It almost looks like the database file is set to read only.

I would suggest a repair/compress of the database using the emergency recovery utility as something seems to have gone weird that it is not saving your changes.

M

Matt Wade
Need Training or Consultancy for Broadcast Radio Software Products?
Get in touch
w: https://mattwadeonline.co.uk
e: training@mattwadeonline.co.uk
Paul Moore
Paul Moore
Forum Sage
Forum Sage (163K reputation)Forum Sage (163K reputation)Forum Sage (163K reputation)Forum Sage (163K reputation)Forum Sage (163K reputation)Forum Sage (163K reputation)Forum Sage (163K reputation)Forum Sage (163K reputation)Forum Sage (163K reputation)

Group: Forum Members
Posts: 738, Visits: 4.1K
I've just tried changing category from the deck viewer as you did and it works for me.

Regards,
Paul Moore

HitMix Radio
0792 858 1075


kavanagh21
kavanagh21
Forum Sage
Forum Sage (3.3K reputation)Forum Sage (3.3K reputation)Forum Sage (3.3K reputation)Forum Sage (3.3K reputation)Forum Sage (3.3K reputation)Forum Sage (3.3K reputation)Forum Sage (3.3K reputation)Forum Sage (3.3K reputation)Forum Sage (3.3K reputation)

Group: Forum Members
Posts: 9, Visits: 75
Thanks guys. 

Paul, tried doing it from the Cart Browser, no good. Same problem.

Tried repairing and compacting the AutoTrack database using the ERU (the one that is in the root of SYSTEM\AUTOTRACK?), still nothing. 

Categories still refusing to change!
Edited
8 Years Ago by kavanagh21
Paul Moore
Paul Moore
Forum Sage
Forum Sage (163K reputation)Forum Sage (163K reputation)Forum Sage (163K reputation)Forum Sage (163K reputation)Forum Sage (163K reputation)Forum Sage (163K reputation)Forum Sage (163K reputation)Forum Sage (163K reputation)Forum Sage (163K reputation)

Group: Forum Members
Posts: 738, Visits: 4.1K
It worked for me !!!!!!

Regards,
Paul Moore

HitMix Radio
0792 858 1075


kavanagh21
kavanagh21
Forum Sage
Forum Sage (3.3K reputation)Forum Sage (3.3K reputation)Forum Sage (3.3K reputation)Forum Sage (3.3K reputation)Forum Sage (3.3K reputation)Forum Sage (3.3K reputation)Forum Sage (3.3K reputation)Forum Sage (3.3K reputation)Forum Sage (3.3K reputation)

Group: Forum Members
Posts: 9, Visits: 75
So, it seems we've solved it, although we don't really know how. 

The category change option would allow us to move tracks into any category except 10s. After looking into the category in the song decks, there was an item at the top that was an asterisk. I deleted it (purely on chance) and that seemed to sort it out. 

I have no explanation.
Paul Moore
Paul Moore
Forum Sage
Forum Sage (163K reputation)Forum Sage (163K reputation)Forum Sage (163K reputation)Forum Sage (163K reputation)Forum Sage (163K reputation)Forum Sage (163K reputation)Forum Sage (163K reputation)Forum Sage (163K reputation)Forum Sage (163K reputation)

Group: Forum Members
Posts: 738, Visits: 4.1K
Well Done !

Regards,
Paul Moore

HitMix Radio
0792 858 1075


GO


Reading This Topic


Login
Existing Account
Email Address:


Password:


Select a Forum....





























Broadcast Radio Forums


Search