Advantech PCI 1750 issue


Advantech PCI 1750 issue

Author
Message
bernard
bernard
Forum Sage
Forum Sage (12K reputation)Forum Sage (12K reputation)Forum Sage (12K reputation)Forum Sage (12K reputation)Forum Sage (12K reputation)Forum Sage (12K reputation)Forum Sage (12K reputation)Forum Sage (12K reputation)Forum Sage (12K reputation)

Group: Forum Members
Posts: 43, Visits: 152
It's obviously my fault but I can't see what is causing first one and now two Advantech cards to behave strangely when Myriad starts up



What happens is that the IRN switch starts pulsing until it's given a stop command, thereafter it behaves as it should.



Is there a setting I've missed somewhere that is causing this as I've now got two stations with the same problem after having to rebuild the automation PCs



Paul Moore
Paul Moore
Forum Sage
Forum Sage (252K reputation)Forum Sage (252K reputation)Forum Sage (252K reputation)Forum Sage (252K reputation)Forum Sage (252K reputation)Forum Sage (252K reputation)Forum Sage (252K reputation)Forum Sage (252K reputation)Forum Sage (252K reputation)

Group: Forum Members
Posts: 738, Visits: 4.1K
I think I mentioned this to P Squared ages ago:



when myriad gets shutdown or crashes the pci7500 card get sent a singla to go open circiut, meaning that the news is now wide open....



I notice it when i do the windows updates etc etc as I get the usual tones from sky on air ! just until I play the news out which shuts it up!



Ideally we'd like it to behave in the opposite way, never open unless the cart tells it too!



we can live with it though;-)

its not very often.

Regards,
Paul Moore

HitMix Radio
0792 858 1075


Peter Jarrett
Peter Jarrett
Forum Sage
Forum Sage (518K reputation)Forum Sage (518K reputation)Forum Sage (518K reputation)Forum Sage (518K reputation)Forum Sage (518K reputation)Forum Sage (518K reputation)Forum Sage (518K reputation)Forum Sage (518K reputation)Forum Sage (518K reputation)

Group: Broadcast Radio
Posts: 1.8K, Visits: 3.7K
Hi Bernard,



Have you connected a wire from one of the IGND pins to the PC chassis? If you haven't then this would definitely explain it.

------------
Peter Jarrett, Technical Director
Broadcast Radio Ltd.

Bill Bailey: No win, no fee, no basis in reality. Just a room above a minicab office in Acton and a steady stream of greedy simpletons whose delusion is only matched by their clumsiness


bernard
bernard
Forum Sage
Forum Sage (12K reputation)Forum Sage (12K reputation)Forum Sage (12K reputation)Forum Sage (12K reputation)Forum Sage (12K reputation)Forum Sage (12K reputation)Forum Sage (12K reputation)Forum Sage (12K reputation)Forum Sage (12K reputation)

Group: Forum Members
Posts: 43, Visits: 152
They both have grounding wires, I shall check they are in tact, but if that's not the cause, what next?
Matt Wade
Matt Wade
Forum Sage
Forum Sage (96K reputation)Forum Sage (96K reputation)Forum Sage (96K reputation)Forum Sage (96K reputation)Forum Sage (96K reputation)Forum Sage (96K reputation)Forum Sage (96K reputation)Forum Sage (96K reputation)Forum Sage (96K reputation)

Group: Forum Members
Posts: 297, Visits: 876
We have this kind of issue too. We have 3.5.14 running under Windows 7 and before we had to change the active low to Y in the config and when the machine rebooted it opened the irn channel but once Myriad started to load up and IRN channel would be turned off and all was well.

I can't seem to get it to turn off the irn channel on boot up. I have to send a command to turn off the channel before I then turn on the log and start playing things.

Perhaps it is a driver issue with the pci1750 card under windows 7 or something is up with .14?

ta - M

Matt Wade
Need Training or Consultancy for Broadcast Radio Software Products?
Get in touch
w: https://mattwadeonline.co.uk
e: training@mattwadeonline.co.uk

Peter Jarrett
Peter Jarrett
Forum Sage
Forum Sage (518K reputation)Forum Sage (518K reputation)Forum Sage (518K reputation)Forum Sage (518K reputation)Forum Sage (518K reputation)Forum Sage (518K reputation)Forum Sage (518K reputation)Forum Sage (518K reputation)Forum Sage (518K reputation)

Group: Broadcast Radio
Posts: 1.8K, Visits: 3.7K
bernard (5/20/2010)
They both have grounding wires, I shall check they are in tact, but if that's not the cause, what next?




How are you turning the line on and off - it's worth checking just in case you have accidentally selected the Flash item instead of "on" or "set"

------------
Peter Jarrett, Technical Director
Broadcast Radio Ltd.

Bill Bailey: No win, no fee, no basis in reality. Just a room above a minicab office in Acton and a steady stream of greedy simpletons whose delusion is only matched by their clumsiness


Paul Moore
Paul Moore
Forum Sage
Forum Sage (252K reputation)Forum Sage (252K reputation)Forum Sage (252K reputation)Forum Sage (252K reputation)Forum Sage (252K reputation)Forum Sage (252K reputation)Forum Sage (252K reputation)Forum Sage (252K reputation)Forum Sage (252K reputation)

Group: Forum Members
Posts: 738, Visits: 4.1K
Ours is the same as I said before, it opens the sky feed when myriad boots up after a crash or rstert, I simply fire the weather jingle, which has the switch of active within the hook and get on with it !



maybe its not a myriad bug but a pci card software bug, we can live with it as so far myriad hasnt restarted itself during the night !

if it does then we would get all the sky output until the end of the next top of the hour bulletin ;-(

Regards,
Paul Moore

HitMix Radio
0792 858 1075


bernard
bernard
Forum Sage
Forum Sage (12K reputation)Forum Sage (12K reputation)Forum Sage (12K reputation)Forum Sage (12K reputation)Forum Sage (12K reputation)Forum Sage (12K reputation)Forum Sage (12K reputation)Forum Sage (12K reputation)Forum Sage (12K reputation)

Group: Forum Members
Posts: 43, Visits: 152
Mine is set for on and off and like Paul I have a cart which includes the hardware "off" command which can be run on restarting Myriad



And we also then suffer the news feed (Sky in one case, World Service in the other) clattering away until the next off command



As far as I can see, I've installed both PCI cards in accordance with the walkthrough instructions that I downloaded from here
GO


Reading This Topic


Login
Existing Account
Email Address:


Password:


Select a Forum....





























Broadcast Radio Forums


Search