How to install an Echo Mia soundcard


How to install an Echo Mia soundcard

Author
Message
Andrew Burns
Andrew Burns
Support Engineer, P Squared Ltd.
Support Engineer,  P Squared Ltd. (21K reputation)Support Engineer,  P Squared Ltd. (21K reputation)Support Engineer,  P Squared Ltd. (21K reputation)Support Engineer,  P Squared Ltd. (21K reputation)Support Engineer,  P Squared Ltd. (21K reputation)Support Engineer,  P Squared Ltd. (21K reputation)Support Engineer,  P Squared Ltd. (21K reputation)Support Engineer,  P Squared Ltd. (21K reputation)Support Engineer,  P Squared Ltd. (21K reputation)

Group: Forum Members
Posts: 82, Visits: 466
If you are installing an Echo Mia soundcard in a machine or need to reinstall the drivers, you will need to make slight changes from the default configuration for correct operation with P Squared products.

Open the Mia Console by going to Start => Programs => Echo Digital Audio => Console => Show All Console Windows, or from the Windows task bar.

First you may need to mute the loop inputs so that you do not get feedback when you are playing out and recording with the PC at the same time. Make sure that the Analogue In and Digital In at the left are both muted.



You will then need to click the settings button and check that the Synchronise Wave Devices option is not ticked. You may also want to make sure that the sample rate is not locked.


Now click the Advanced button and check that all inputs and outputs are set to WDM mode not Purewave mode (i.e. not as in the screenshot below)



Finally, you may need to adjust the levels for the inputs and outputs. To adjust the output level, select from +4dB or -10dB on the main VU bar on the right. For the expected input level, change the settings for the “Analogue In” in the top left.



Regards,

Andrew

Edited
14 Years Ago by Peter Jarrett
GO


Reading This Topic


Login
Existing Account
Email Address:


Password:


Select a Forum....





























Broadcast Radio Forums


Search