Unknown from


Unknown from

Author
Message
Joff
Joff
Forum Sage
Forum Sage (1.7K reputation)Forum Sage (1.7K reputation)Forum Sage (1.7K reputation)Forum Sage (1.7K reputation)Forum Sage (1.7K reputation)Forum Sage (1.7K reputation)Forum Sage (1.7K reputation)Forum Sage (1.7K reputation)Forum Sage (1.7K reputation)

Group: Forum Members
Posts: 8, Visits: 34
Howdy,

On Friday our Scoop system suddenly decided to stop giving the titles of IRN scripts sent down via satellite, instead replacing them with 'Unknown from'.

Any idea why this might happen?

Ta muchly.

Joff.
Peter Jarrett
Peter Jarrett
Forum Sage
Forum Sage (392K reputation)Forum Sage (392K reputation)Forum Sage (392K reputation)Forum Sage (392K reputation)Forum Sage (392K reputation)Forum Sage (392K reputation)Forum Sage (392K reputation)Forum Sage (392K reputation)Forum Sage (392K reputation)

Group: Broadcast Radio
Posts: 1.8K, Visits: 3.7K
Usually one of three things:

1) IRN might have changed the text format that the stories are sending in (not happened as far as I can see though!)

2) Your satelite reciever may be having an 'episode' - try pulling the power, waiting 20 seconds and then plugging it back in again. (This is particularly likely if you are running an old Nokia Mediamaster - like we do!)

3) Someone has been fiddling with the settings on the scoop box and has stuffed the settings for where to detect the title in the data stream.

If the first 2 arent the problem - and lets be honest, the first one isn't - then let us know and we can take a look at your config file and see whats wrong.

PS - Can you let us know which exact version of Scoop Capture you're running?

Cheers

------------
Peter Jarrett, Technical Director
Broadcast Radio Ltd.

Bill Bailey: No win, no fee, no basis in reality. Just a room above a minicab office in Acton and a steady stream of greedy simpletons whose delusion is only matched by their clumsiness


Joff
Joff
Forum Sage
Forum Sage (1.7K reputation)Forum Sage (1.7K reputation)Forum Sage (1.7K reputation)Forum Sage (1.7K reputation)Forum Sage (1.7K reputation)Forum Sage (1.7K reputation)Forum Sage (1.7K reputation)Forum Sage (1.7K reputation)Forum Sage (1.7K reputation)

Group: Forum Members
Posts: 8, Visits: 34
Right, I think I've sussed it.

Turns out on the configuration options for the 'source', it had been changed to use scoop.ini rather than irn.ini.

All sorted!

(how it got like that in the first place is beyond me)
GO


Reading This Topic


Login
Existing Account
Email Address:


Password:


Select a Forum....





























Broadcast Radio Forums


Search